View Issue Details

IDProjectCategoryView StatusLast Update
0000414Heureka[All Projects] Generalpublic2022-08-15 12:49
ReporteradminAssigned Tojonare 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000414: User Submitted Report - Optimering på stort område
DescriptionEmail from: Bugtracker Heureka <bugtracker.heureka@slu.se>

Originally sent by: Karin Öhman<karin.ohman@slu.se>

Kör en optiemringsmodell som inkluderar gemensam kantgräns Kör för många avdelningar....

--- Exception ---
Slu.Heureka.HeurekaOptimizationModelError: Could not build model.

--- Stack Trace ---
   at Slu.Heureka.DomainLayer.LpOptimizationModelManagement.Solver.SolverManager.build(Model model, Boolean onlyGenerateZimplFile, Func`1 cancelDelegate)
   at Slu.Heureka.DomainLayer.LpOptimizationModelManagement.Solver.SolverManager.Build(ProjectModel projectModel, Boolean onlyGenerateZimplFile, Func`1 cancelDelegate)
   at Slu.Heureka.DomainLayer.LpOptimizationModelManagement.UI.SolveModelCommand.build()
   at Slu.Heureka.DomainLayer.LpOptimizationModelManagement.UI.SolveModelCommand.DoWork()
   at Slu.Heureka.BaseLayer.HeurekaForms.ProgressForm.backgroundWorker1_DoWork(Object sender, DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
TagsNo tags attached.
ProductGeneral

Activities

jonare

2022-08-15 12:49

administrator   ~0000500

Gammalt ärende. Data saknas.

Issue History

Date Modified Username Field Change
2020-12-10 13:30 admin New Issue
2020-12-17 16:22 Linus Summary User Submitted Report => User Submitted Report - Optimering på stort område
2020-12-17 16:22 Linus Description Updated View Revisions
2022-08-15 12:33 jonare Assigned To => jonare
2022-08-15 12:33 jonare Status new => assigned
2022-08-15 12:49 jonare Status assigned => closed
2022-08-15 12:49 jonare Resolution open => unable to reproduce
2022-08-15 12:49 jonare Note Added: 0000500