View Issue Details

IDProjectCategoryView StatusLast Update
0000472Heureka[All Projects] Forest Domain Builderpublic2022-03-10 15:28
ReporterLinusAssigned ToLinus 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.17.7 
Target Version2.18.0Fixed in Version2.18.0 
Summary0000472: Simulation crashes when a control category is dynamically assigned 0% of stands in period 0
DescriptionIf a forest domain has a control category with 0% assigned stands in period 0, this will cause a "key not found" exception
TagsNo tags attached.
ProductRegWise

Activities

Linus

2022-03-10 15:28

administrator   ~0000456

Crashed because a simulation manager was not created for the control category with 0% assigned treatment units

Issue History

Date Modified Username Field Change
2022-03-10 15:27 Linus New Issue
2022-03-10 15:27 Linus Status new => assigned
2022-03-10 15:27 Linus Assigned To => Linus
2022-03-10 15:27 Changeset attached => heureka trunk r21231
2022-03-10 15:28 Linus Status assigned => resolved
2022-03-10 15:28 Linus Resolution open => fixed
2022-03-10 15:28 Linus Fixed in Version => 2.18.0
2022-03-10 15:28 Linus Note Added: 0000456