View Issue Details

IDProjectCategoryView StatusLast Update
0000479Heureka[All Projects] RegWise simulationpublic2022-04-11 14:57
ReporterLinusAssigned ToLinus 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.18.1 
Target Version2.18.2Fixed in Version2.18.2 
Summary0000479: Sapling damage from initial regeneration causes unexpected behaviour
DescriptionWhen growing to activation age after an initial regeneration, sapling damage is applied and causes irregular behaviour
TagsNo tags attached.
ProductGeneral

Activities

Linus

2022-04-11 14:57

administrator   ~0000460

Sapling damage is no longer applied for initial regenerations, as was intended but didn't work properly.

Now reverts sapling damage status when backing to a period before the damage was applied

Issue History

Date Modified Username Field Change
2022-04-11 14:55 Linus New Issue
2022-04-11 14:55 Linus Status new => assigned
2022-04-11 14:55 Linus Assigned To => Linus
2022-04-11 14:56 Linus Changeset attached => heureka trunk r21298
2022-04-11 14:57 Linus Status assigned => resolved
2022-04-11 14:57 Linus Resolution open => fixed
2022-04-11 14:57 Linus Fixed in Version => 2.18.2
2022-04-11 14:57 Linus Note Added: 0000460