View Issue Details

IDProjectCategoryView StatusLast Update
0000484Heureka[All Projects] Growth / productonpublic2022-04-25 16:39
ReporterLinusAssigned ToLinus 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.18.1 
Target Version2.18.2Fixed in Version2.18.2 
Summary0000484: Negative Gross growth
DescriptionGross growth is calculated to a negative value. This should not be possible
TagsNo tags attached.
ProductGeneral

Activities

Linus

2022-04-25 16:39

administrator   ~0000463

Now uses after state when fetching tree validity for purposes of calculating mortality between previous and next period.

Error occurred when a tree was split for retention and damaged to 1 mortality by wind in the same period. Was therefore invalid in before state (due to just having been created by split) so mortality didn't count

Issue History

Date Modified Username Field Change
2022-04-25 16:36 Linus New Issue
2022-04-25 16:36 Linus Status new => assigned
2022-04-25 16:36 Linus Assigned To => Linus
2022-04-25 16:37 Changeset attached => heureka trunk r21312
2022-04-25 16:39 Linus Status assigned => resolved
2022-04-25 16:39 Linus Resolution open => fixed
2022-04-25 16:39 Linus Fixed in Version => 2.18.2
2022-04-25 16:39 Linus Note Added: 0000463