View Issue Details

IDProjectCategoryView StatusLast Update
0000518Heureka[All Projects] RegWise simulationpublic2022-08-04 15:41
ReporterLinusAssigned ToLinus 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.18.3 
Target Version2.18.4Fixed in Version2.18.4 
Summary0000518: Incorrect regeneration species in RegWise when regenerating due to land use change
DescriptionWhen a regeneration is performed by the land use assigner due to a change in land use to productive forest, the regeneration species set by the user is not used
TagsNo tags attached.
ProductRegWise

Activities

Linus

2022-08-04 15:41

administrator   ~0000485

Now uses RegWise regeneration species settings when transitioning to ProductiveForest land use code and regeneration is required

Issue History

Date Modified Username Field Change
2022-08-04 15:24 Linus New Issue
2022-08-04 15:24 Linus Status new => assigned
2022-08-04 15:24 Linus Assigned To => Linus
2022-08-04 15:40 Changeset attached => heureka trunk r21437
2022-08-04 15:41 Linus Status assigned => resolved
2022-08-04 15:41 Linus Resolution open => fixed
2022-08-04 15:41 Linus Fixed in Version => 2.18.4
2022-08-04 15:41 Linus Note Added: 0000485