User's guide to StandWise

From Heureka Wiki
Jump to: navigation, search


Introduction

StandWise is a stand-level management simulation and visualization tool (in 2D and 3D). With StandWise you can simulate different kinds of treatments, such as planting, cleaning, thinning, clearcutting, and fertilization. Strip-roads can be laid out graphically. You can simulate the development over an extended time horizon and define treatments manually or let the program do it for you. Growth projections are based on single-tree growth functions. Economical returns from harvesting are computed with bucking algorithms given the price lists used. Cost computations are based on time-consumption functions for harvester and forwarder. Besides from growth- and yield values, other utilities such as carbon sequestration and recreational indices can be computed.

Working with Projects

Introduction to Projects

Create a new Project

Open an existing Project

Making a copy of a Project

Delete a Project

Data Import

The forest input data is usually prepared in PlanStart, where data from different sources can be imported. In StandWise, areas available in the selected database are displayed in the window called "Treatment Unit" (to the right).

However, here's a reminder of the different levels used in the Heureka applications ;

Forest Area
The top level, where an area usually consist of one or more forest estates, or a complete forest holding. A subdivision of the analysis area can be done, e.g. to enable separate analyses and results for different geographical areas.
Treatment Unit
An area usually consist of several treatment units. The units often correspond to the stands (or the compartments), i.e. a geographically delimited forest with homogeneity regarding both biotic and abiotic factors, normally treated in the same manner at the same time. A subdivision of the treatment units into different forest domains can be done, e.g. when certain stands should be simulated to be treated in a certain manner.
Reference Unit
Usually regarded as a circular plot with a certain radius (or a quadratic cell). One or several plots describe the stand. A plot always holds site data and almost always tree data. The plots can be simulated, imputed ("recycled" to represent another stand than where it was originally inventoried) or real - in-field inventoried in the current stand.
Tree
High-resolution data describing the forest is a necessity to enable the use of advanced models in, e.g., growth simulations. A plot usually holds several trees. Small trees are sometimes referred to as "plants". This could be confusing, since it is more correct to talk about seedlings (in height up to approx. 0.5 meter) and saplings (up to 3-5 meters). In any case, the purpose of single trees is the same; a higher accuracy and more advanced analyses can be done with tree data than with average values. Results at the single tree-level are appreciated by many users. In 2D- and 3D-vizualisation, single trees are simulated to extend the plots and hence cover the entire stand.

Enter Forest Data Manually

Another possibility is to directly insert forest data in StandWise. In "Tools" choose "Register treedata...", and then a new treatment unit can be created, in a new or existing analysis area, that will be saved to the forest database. To this stand, one or more plots are added. Single-tree data can either be simulated from mean values (at the plot-level) or added tree by tree.

In the simulations, diameters at breast height (DBH) for the different tree species are obtained with a Weibull-distribution. For each tree species, the basal area (BA, in m2/ha) and the number of stems per hectare are here needed. To a plot, trees can also be added from the keyboard. Select tree species, tree type and type the diameter and the number of stems (i.e., a possibility to add more than one tree at the same time). This is a quite lengthy procedure but can be useful, e.g., when analysing old inventory data only available in paper forms. Another possibility: copy data from Excel, with one tree per row and corresponding values in separate colums, and paste the tree-list. Numeric values are accepted and will obtain corresponding SpeciesCode and TreeType.

Any sample tree data, i.e. height and age, needs to be analysed externally. To make use of such data it is possible to add estimated height and age to all trees at the plot. In such case, change from "UseFunction" to "FromDatabase" at InitialHeightSource and InitialAgeSource in the Production Model-control table. Selecting "Correction factors..." gives the opportunity to, to each tree species, change the factor that corrects the applied functions estimates of height and form height.

Remember to save the project, to save the simulated/registered trees (with the "Save"-button below), and to use the "Refresh"-button to confirm edits and registrations.

The values that should be given at plot-level; latitude, region, site index, etc., follows the definitions in PlanStarts Import of stand register. With the "Copy..."-button these values can be copied to a new plot, for the moment only within the current stand.

In "Register treedata" it is possible to view and edit plot and tree data, but only when the data has been imported in such manner. The user can add trees to a plot as well as remove trees (by pressing the "Delete"-button when the row is selected). However, data imported and simulated in PlanStart can only be edited prior to this import. The tree-list in StandWise can be copied and pasted in some other software. Both mean values at the stand level and information about the single tree can be obtained, described in the following section. However, complete tree-lists for a plot or a stand can, for now, only be derived from the forest database using SQL-queries. Another possibility: try to create a diagram of your own choice, including the variable "DiameterClass".

NB: In registering trees, real or simulated, make sure an adequate amount of data is used - if only a few plots (per stand) is used, these plots should have an adequate area. Else, the simulations might end up in treeless plots and stands.

Open a Stand (a treatment unit)

You browse stands in the tree view control in "Treatment Unit" window to the right. You expand an area node by clicking on it. Select the stand you want to work with. Select "Open selected treatment unit"-button at the top of the windows, or by right-clicking.

Result Variables

Figure 1. The user can select what variables to display

In tab "Table", there is a button called "Select variables to show in table..." (figure 1). Click on it to select different kind of result variables (see Result Variables for more details):

  • Biomass (in ton/ha for the different parts of the trees, e.g. stem, branches and roots, per tree species and before and after any treatment)
  • Carbon and nitrogen (in kg/m2 for soil organic amounts of carbon and nitrogen)
  • Data per Species (standwise values, e.g. age in years and volume in m3sk/ha, per tree species and before and after any treatment)
  • Dead wood (in kg for amounts of carbon, in m3 for different types of dead wood in different decay classes, per tree species)
  • EvenAged (one of three different types, before and after any treatment, i.e. re-calculated in the simulations)
  • Financial Value (volumes in m3/ha, for e.g. timber and pulp, amounts in ton/ha, for e.g. harvest residuals, and different costs and revenues in SEK/ha)
  • Forest Data (standwise values, e.g. age in years and volume in m3sk/ha, before and after any treatment)
  • Forest Domain (static values corresponding to the current forest domain, the current result control category, and the current treatment control category)
  • Growth (e.g., current and mean annual increment, in m3sk/ha,yr, gross and net values per tree species)
  • Mortality (in m3sk/ha, per tree species)
  • Recreation (index value between 0-1, before and after any treatment)
  • Statistics (e.g., standard errors, in %, corresponding to e.g. age and volume estimates, before and after any treatment)
  • Treatments (e.g., type of treatment and e.g. corresponding harvested volumes, in m3sk/ha per tree species, and the number of years since start to current treatment)

The table can be copied and pasted in some other software, with the "Copy table"-button above, for example to a spreadsheet program such as Excel.

Visualization in 2D and 3D

As often said, it can be difficult to see the trees due to the forest. The 2D- and 3D-visualization can complement the numerical results. In 2D, active the "Info" tool (the button with a pointer in the tab "2D View". The window "Information" shows some basic data for the current treatment unit and data for selected trees. Select a tree by clicking on it with the "Info"-tool, the the selected tree is found below the description of the stand. In 3D it is possible to zoom, rotate and change the perspective. as a reference marker, the red arrow always points towards north. A stand for which the data was entered with the "Register Tree Data"-tool in StandWise will be visualized as a square, since no other polygon shape is available. If the stand was imported in PlanStart with a forest map, the visual delineation of the stand will follow the stand borders. . Functionality is avaialble for displaying a surface model (Digital Elevation Model, DTM). However, there is not yet any support for importing such data, but for demonstrations purposes two DTM data sets are included, one för the Brattaker area and one for the Remningstorp data. These areas are available in some of the Heureka project databases (restricted access).

User Interaction in 2D-mode

In 2D-view, the user can interact with the map and select individual or groups of trees, either for inspection or for marking for harvesting. When simulating a thinning, marked trees will be cut first, after that the thinning algorithm selects from the remaining trees.

Interactively Select Trees for Harvesting

  1. Select the tab "2D View"
  2. Activate the "Select"-tool, the left-most button with a rectangle.
  3. To select one tree, click on it. To select several trees, press the Ctrl-key while clicking on trees. Or, press the left mouse button, draw a rectangle around the trees to be selected, and release the button when the selection is done.
  4. Data of the current selection is displayed in the "Information" window. To be able to see the "Information"-window and the ""D View" at the same time, drag the "Information"-window to the bottom of the main window (figure 2).
  5. When the next thinning or selection felling is simulated, no necessarily in the current period but could be in a later period, the marked trees will be cut first.
Figure 2. Dragging the Information window under the main window (StandWise)


Draw Strip Roads

Strip roads, also called hauling roads, for the harvester and forwarder can be laid out with the drawing tool, or automatically as parallell lines.

  1. Select the tab "2D View"
  2. Activate the tool called "Draw".
  3. Use the left mouse button to draw a strip road, by marking vertices. At the final vertice, click once with the right mouse button.
  4. As above, when the next thinning or selection felling is simulated the marked trees will be cut first.

To let the program draw the strip roads, activate the drawing tool, right-click on the tree map, and select "Autodraw Strip Roads"

In the control table Treatment Model, in section "Thinning", you can set the following parameters:

  • Strip Road Width
  • Distance Between Strip Roads
  • Direction (the angle used in the tree map when strip roads are drawn autmatically)
  • Harvest Strip Roads: This parameter is used when strip roads are not drawn explicitly, and are also used in PlanWise and RegWise.

Tables and Graphs

Figure 3. Example of graph in StandWise

There is a a report builder available for creating graphs. Once a graph has been created it is stored as a file template in C:\My Documents\Heureka\Diagrams. Note that other templates are used for RegWise and PlanWise. When making a prognosis and "stepping forward in time", result data are added period by period. Tables will obtain a new column for each period-step. If a treatment includes more than one action in the same period (e.g. scarification followed by planting), two new colums will be added. In visualization mode (2D and 3D), trees will grow and trees will be removed when harvested or if they die. As part of an analyses, this is described further in the next section. Apply the following steps to create a new graph:

  1. Right-click in the window "Diagram Settings". If this window is not visible, activate it under menu "View".
  2. Select "Create New Diagram".
  3. Type a name for it, for example "Basal Area".
  4. Set "Axis Type" =
    1. "Period" if you want a graph with time period on the x-axis, and the variable value on the y-axis
    2. "AgeClass" if you want age classes on the x-axis, and number of stems or volume per age class on the y-axis
    3. "DiameterClass" if you want diameter classes on the x-axis, and number of stems or volume per diameter class on the y-axis. If you select AgeClass or DiameterClass, the graph will show the values for the currently selected period.
  5. Click "Set Y-axis Variable" and select a variable to display, in this example Forest Data > Before > Basal Area. For variables with both a "before" and an "after" state (i.e. before and after treatment), line and scatter graphs will automatically include the state before and after treatment, see example below. Bar charts will only show the state selected, for example state before harvest if a "Forest Data"-variable of type "Before" has been selected.
  6. Edit the "Axis Label" if you like.
  7. Click OK.
  8. To display a graph, mark it in list in the "Diagram settings"-window, then right-click and select "View Checked Diagrams". A new tab will be created for each graph.

You can show results from different simulations in the same graph (figure 3). For example, after one run with a certain treatment programme (in this example thinning in periods two and thirteen) right-clicking the diagram enables "Create a copy of last data series". By restarting first period you can then apply another schedule (here, final felling in period 15). Any changes (in the control table settings) before restarting will be included in the second run.

Analyses

The simulations are configured in the Control Category. Since one stand at the time is analysed, there are no forest domains involved. Hence only one, default control category is used. This category includes several control tables, that can and should be configured by the user.

Prognoses and Treatments

StandWise is primarily designed as an interactive simulor, where you define treatment to be simulated and step forward in time period-by-period. Several "wizards" help the user to define treatment settings. Settings in wizards will override the control tables settings. As an alternative to define a treatment regime period by period, the use can let the program generate a complete regime by selecting the function "Last period with treatments...". This automatic generation of a management regime is determined by the control category settings.

The following treatments can be simulated:

  • Regeneration (in the wizard, select the regeneration settings to be simulated, e.g. planting, sowing, or natural regeneration using seed trees)
  • Cleaning (select the number of stems to be remained after cleaning)
  • Thinning (select thinning algorithm and parameters for the selected algorithm)
  • Selection felling (decide the intensity and specify if any residues should be harvested and what trees to be cut)
  • Fertilization (no wizard - all settings according to the control tables)
  • Intensive fertilization (as above)
  • Final felling (for example, specify the kind of felling, with or without leaving seed trees or shelterwoods, diameter limit)
  • Tree retention (not available as an explicit treatment, see #Nature Conservation.

It is possible step backwards in a prognosis and by this cancel treatments and try something else, e.g. a thinning instead of a clearcut. Since the applied models can be stochastic, i.e. include random components, it is not sure that exactly the same forest state will be obtained when returning to a previous period. Usually, such discrepancies are of little importance but the user should be aware of this when analyzing specific, sparsely occuring items like, e.g., dead wood or the biomass of fine roots.

Nature Conservation

In RegWise and PlanWise, part of a stand can be set aside for nature conservation, and trees can be retained in the part that is not set aside. Only the retenetion option is available in StandWise. The retention of trees is applied in final felling and in selection fellings. Whether trees are left and the selection of trees to retain are detemined by the control table Nature Conservation.

In 2D-view, the user can select to draw strip roads of next thinning manually or automatically (by right-clicking in the view). Thinning is to some extent defined in the wizard, however completely set in the treatment model control table. E.g. the width and the direction of the strip roads will have impact on the harvest and, probably more important, the remaining forest after thinning.

Financial Analyses - The Value of a Stand

A pricelist is required if any costs and revenues should be computed. Also, a pricelist is required if you are interested in computing harvest yield divided into assortments (timber, pulp, and harvest residue). A default pricelist is supplied with the program installation. See Pricelist, Add Pricelist Wizard and Timber Pricelist Dialog.

In StandWise, a special function "View Net Present Value" is available for computing the net present value (NPV) of a management schedule. Financial data is presented, e.g. in a table easily copied and pasted in some other software. Here the user can analyse the impact of different discount rates, the soil expectation value, the terminal value in a certain period and the NPV (in SEK/ha) following from treatments applied to the stand. The treatments can be applied manually in certain periods or automatically by the system chosing "Last period with treatments". In the automatic mode, the treatment program to be simulated is defined in following wizards concerning thinning(s), final felling and regeneration. All other definitions, e.g. the timing of final felling, follow control table settings.

In "Final felling settings for first generation" the user can choose how the time for final felling should be chosen:

  • According to minimum allowable final felling age (to The Swedish Forestry Act)
  • According to minimum allowable final felling age and then a certain number of years added
  • According to optimal final felling period (to maximum net present value)
  • In a certain period

It should be clear that "First generation" in this case refers to the current forest state and how it is supposed to be cut in a forthcoming period, information needed to calculate economical values in periods prior to cutting. In stepwise analyses, the user manually define the time of final felling when this period is reached. Further reading is done in Net Present Value Window.

The way to obtain reliable results of a forest stand's value is to use adequate data describing the forest and equally adequate information on revenues and costs in the present forestry. However, a forest may hold other, non-priced values. E.g. recreational and habitatual values can, as in PlanWise, be regarded in the analyses at the forest holding-level. At the stand-level, such values are not easily expressed in monetary terms. The user might look at the difference or the "value-loss" caused by an alternative treatment scheme, e.g. applying continuous forestry to preserve the habitat of an endangered species. In such calculations, it should be obvious that the actual value of, e.g., preserving the habitat often is many times as big as the loss in forestry.

Miscellaneous

Organize Windows

Reference

Control Tables

Common Dialogs

StandWise Dialogs

Error Messages